スポンサーリンク

libreadlineにシンボリックリンクを貼って対処

久々にgnuplotを使おうとしたら、下記のエラーがでました。
libreadlineのversionをなにかのタイミングで上げてしまい、
libreadline.7.dylibがないと言っています。

とりあえず今回は一番手っ取り早い方法で対処しました。
libreadline.7.dylibに現在のlibreadline.dylibをシンボリックリンクとして貼りました。
ひとまず解決です。

スポンサーリンク